{"action":"Upgrade com.vaadin:flow-server to 3.0.6 or later.","affected":[{"fixed":"3.0.6","introduced":"3.0.0"}],"component":"com.vaadin:flow-server","cve_ids":["CVE-2020-36319"],"ecosystem":"Maven","epss":0.01001,"exploited":false,"fixed_versions":["3.0.6"],"ghsa_id":"GHSA-rjww-2x8v-m9v9","id":"tcs_01M5N9C0JT743ZNAD7B4DHD18Z","modified_at":"2023-11-08T04:03:43.378053Z","published_at":"2021-04-19T14:52:14Z","references":["https://osv.dev/vulnerability/GHSA-rjww-2x8v-m9v9","https://github.com/vaadin/flow/security/advisories/GHSA-rjww-2x8v-m9v9","https://nvd.nist.gov/vuln/detail/CVE-2020-36319","https://github.com/vaadin/flow/pull/8016","https://github.com/vaadin/flow/pull/8051","https://github.com/vaadin/flow","https://vaadin.com/security/cve-2020-36319"],"severity":{"label":"low","score":3.1},"sources":[{"source":"osv","source_id":"GHSA-rjww-2x8v-m9v9","url":"https://osv.dev/vulnerability/GHSA-rjww-2x8v-m9v9"}],"summary":"Potential sensitive data exposure in applications using Vaadin 15"}