{"action":"Upgrade io.jenkins.blueocean:blueocean to 1.2.0 or later.","affected":[{"fixed":"1.2.0","introduced":"0"}],"component":"io.jenkins.blueocean:blueocean","cve_ids":["CVE-2017-1000110"],"ecosystem":"Maven","epss":0.00717,"exploited":false,"fixed_versions":["1.2.0"],"ghsa_id":"GHSA-rm5m-9mx4-g5r7","id":"tcs_01M5N9C1AG7NCS2WV90RDAS2XS","modified_at":"2024-02-16T08:17:07.180971Z","published_at":"2022-05-13T01:40:56Z","references":["https://osv.dev/vulnerability/GHSA-rm5m-9mx4-g5r7","https://nvd.nist.gov/vuln/detail/CVE-2017-1000110","https://jenkins.io/security/advisory/2017-08-07"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"GHSA-rm5m-9mx4-g5r7","url":"https://osv.dev/vulnerability/GHSA-rm5m-9mx4-g5r7"}],"summary":"Improper Authentication in Jenkins Blue Ocean Plugin"}