{"action":"Upgrade org.apache.unomi:unomi to 1.5.5 or later.","affected":[{"fixed":"1.5.5","introduced":"0"}],"component":"org.apache.unomi:unomi","cve_ids":["CVE-2021-31164"],"ecosystem":"Maven","epss":0.02283,"exploited":false,"fixed_versions":["1.5.5"],"ghsa_id":"GHSA-rm7f-mpcj-w4f6","id":"tcs_01M5N9C1F2J89T1JW9V3R44V4S","modified_at":"2023-11-08T04:05:47.252554Z","published_at":"2021-06-16T17:17:24Z","references":["https://osv.dev/vulnerability/GHSA-rm7f-mpcj-w4f6","https://nvd.nist.gov/vuln/detail/CVE-2021-31164","http://unomi.apache.org/security/cve-2021-31164"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-rm7f-mpcj-w4f6","url":"https://osv.dev/vulnerability/GHSA-rm7f-mpcj-w4f6"}],"summary":"Command injection in Apache Unomi"}