{"action":"Upgrade org.jenkins-ci.plugins:google-login to 1.3.1 or later.","affected":[{"fixed":"1.3.1","introduced":"0"}],"component":"org.jenkins-ci.plugins:google-login","cve_ids":["CVE-2018-1000173"],"ecosystem":"Maven","epss":0.01504,"exploited":false,"fixed_versions":["1.3.1"],"ghsa_id":"GHSA-rp82-xvg3-727c","id":"tcs_01M5N9C6JAM5Q1SSXEP8TPY4M1","modified_at":"2024-02-21T05:19:07.514033Z","published_at":"2022-05-14T03:18:40Z","references":["https://osv.dev/vulnerability/GHSA-rp82-xvg3-727c","https://nvd.nist.gov/vuln/detail/CVE-2018-1000173","https://github.com/jenkinsci/google-login-plugin","https://jenkins.io/security/advisory/2018-04-16","http://www.securityfocus.com/bid/104210"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"GHSA-rp82-xvg3-727c","url":"https://osv.dev/vulnerability/GHSA-rp82-xvg3-727c"}],"summary":"Jenkins Google Login Plugin Session Fixation vulnerability"}