{"action":"Upgrade wireshark to 1.2.3-1 or later.","affected":[{"fixed":"1.2.3-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.2.3-1"],"id":"tcs_01M5N9C8505520WDQYM7FGGA53","modified_at":"2026-10-23T17:47:48.549020283Z","published_at":"2009-10-30T20:30:00.280Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-3550","https://security-tracker.debian.org/tracker/CVE-2009-3550"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-3550#Debian:14/wireshark","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-3550"}],"summary":"The DCERPC/NT dissector in Wireshark 0.10.10 through 1.0.9 and 1.2.0 through 1.2.2 allows remote attackers to cause a denial of service (NULL pointer dereference and application crash) via a file that"}