{"action":"Upgrade org.apache.zeppelin:zeppelin-interpreter to 0.11.1 or later.","affected":[{"fixed":"0.11.1","introduced":"0.8.2"}],"component":"org.apache.zeppelin:zeppelin-interpreter","cve_ids":["CVE-2024-31868"],"ecosystem":"Maven","epss":0.0131,"exploited":false,"fixed_versions":["0.11.1"],"ghsa_id":"GHSA-rrvf-5w4r-3x7v","id":"tcs_01M5N9CFA0R5BJ9FVQ8ADQ16VD","modified_at":"2024-10-03T18:26:19.190568Z","published_at":"2024-04-09T18:30:22Z","references":["https://osv.dev/vulnerability/GHSA-rrvf-5w4r-3x7v","https://nvd.nist.gov/vuln/detail/CVE-2024-31868","https://github.com/apache/zeppelin/pull/4728","https://github.com/apache/zeppelin/commit/83685795e0ec8d3059fd7a3dbcae5c0532b63b79","https://github.com/apache/zeppelin","https://lists.apache.org/thread/55mqs673plsxmgnq7fdf2flftpllyf11","http://www.openwall.com/lists/oss-security/2024/04/09/11"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-rrvf-5w4r-3x7v","url":"https://osv.dev/vulnerability/GHSA-rrvf-5w4r-3x7v"}],"summary":"Apache Zeppelin vulnerable to cross-site scripting in the helium module"}