{"action":"Upgrade com.qualys.plugins:qualys-pc to 1.0.6 or later.","affected":[{"fixed":"1.0.6","introduced":"0"}],"component":"com.qualys.plugins:qualys-pc","cve_ids":["CVE-2023-6148"],"ecosystem":"Maven","epss":0.00458,"exploited":false,"fixed_versions":["1.0.6"],"ghsa_id":"GHSA-rwf9-8fqr-p44m","id":"tcs_01M5N9CP4QSEC8SH2DQ47G5GWZ","modified_at":"2024-02-21T05:20:50.519374Z","published_at":"2024-01-09T09:30:29Z","references":["https://osv.dev/vulnerability/GHSA-rwf9-8fqr-p44m","https://nvd.nist.gov/vuln/detail/CVE-2023-6148","https://github.com/jenkinsci/qualys-pc-plugin","https://www.qualys.com/security-advisories","https://www.qualys.com/security-advisories/cve-2023-6148","http://www.openwall.com/lists/oss-security/2024/01/24/6"],"severity":{"label":"medium","score":5.7},"sources":[{"source":"osv","source_id":"GHSA-rwf9-8fqr-p44m","url":"https://osv.dev/vulnerability/GHSA-rwf9-8fqr-p44m"}],"summary":"Qualys Jenkins Plugin for Policy Compliance Cross-site Scripting vulnerability"}