{"action":"Upgrade org.opencrx:opencrx-core to 5.2.0 or later.","affected":[{"fixed":"5.2.0","introduced":"4.0.0"}],"component":"org.opencrx:opencrx-core","cve_ids":["CVE-2021-25959"],"ecosystem":"Maven","epss":0.00865,"exploited":false,"fixed_versions":["5.2.0"],"ghsa_id":"GHSA-rwh9-8xx8-4wfm","id":"tcs_01M5N9CQ65C9SWBXCPPWXKK8EA","modified_at":"2023-11-08T04:05:18.754601Z","published_at":"2021-09-30T20:50:21Z","references":["https://osv.dev/vulnerability/GHSA-rwh9-8xx8-4wfm","https://github.com/opencrx/opencrx/commit/14e75f95e5f56fbe7ee897bdf5d858788072e818","https://github.com/opencrx/opencrx","https://www.whitesourcesoftware.com/vulnerability-database/CVE-2021-25959"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-rwh9-8xx8-4wfm","url":"https://osv.dev/vulnerability/GHSA-rwh9-8xx8-4wfm"}],"summary":"Cross-site Scripting in OpenCRX"}