{"action":"Upgrade poppler to 0.12.2-1 or later.","affected":[{"fixed":"0.12.2-1","introduced":"0"}],"component":"poppler","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.12.2-1"],"id":"tcs_01M5N9CRC6WR0FTEHTV0E2AZA0","modified_at":"2026-10-23T17:47:34.366773869Z","published_at":"2009-10-21T17:30:00.280Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-3603","https://security-tracker.debian.org/tracker/CVE-2009-3603"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-3603#Debian:13/poppler","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-3603"}],"summary":"Integer overflow in the SplashBitmap::SplashBitmap function in Xpdf 3.x before 3.02pl4 and Poppler before 0.12.1 might allow remote attackers to execute arbitrary code via a crafted PDF document that"}