{"action":"Upgrade poppler to 0.12.2-1 or later.","affected":[{"fixed":"0.12.2-1","introduced":"0"}],"component":"poppler","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.12.2-1"],"id":"tcs_01M5N9CT88RDK4FZ76Z61Q6TY7","modified_at":"2026-10-23T17:47:45.897811084Z","published_at":"2009-11-02T15:30:00.483Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-3605","https://security-tracker.debian.org/tracker/CVE-2009-3605"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-3605","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-3605"}],"summary":"Multiple integer overflows in Poppler 0.10.5 and earlier allow remote attackers to cause a denial of service (application crash) or possibly execute arbitrary code via a crafted PDF file, related to ("}