{"action":"Upgrade org.jenkins-ci.plugins:icescrum to 1.1.6 or later.","affected":[{"fixed":"1.1.6","introduced":"0"}],"component":"org.jenkins-ci.plugins:icescrum","cve_ids":["CVE-2019-10441"],"ecosystem":"Maven","epss":0.00665,"exploited":false,"fixed_versions":["1.1.6"],"ghsa_id":"GHSA-rxvx-9wg5-qpww","id":"tcs_01M5N9CXVGVZWTJCZSQ3CGWR1W","modified_at":"2023-11-08T04:00:51.661073Z","published_at":"2022-05-24T16:58:49Z","references":["https://osv.dev/vulnerability/GHSA-rxvx-9wg5-qpww","https://nvd.nist.gov/vuln/detail/CVE-2019-10441","https://github.com/jenkinsci/icescrum-plugin/commit/2e248f7e2cfc5deb2d796f9fbaf42d8ea33ccad4","https://github.com/jenkinsci/icescrum-plugin","https://jenkins.io/security/advisory/2019-10-16/#SECURITY-1484"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"GHSA-rxvx-9wg5-qpww","url":"https://osv.dev/vulnerability/GHSA-rxvx-9wg5-qpww"}],"summary":"Jenkins iceScrum Plugin vulnerable to Cross-site Request Forgery"}