{"action":"Upgrade com.paul8620.jenkins.plugins:pipeline-aggregator-view to 1.14 or later.","affected":[{"fixed":"1.14","introduced":"0"}],"component":"com.paul8620.jenkins.plugins:pipeline-aggregator-view","cve_ids":["CVE-2023-28670"],"ecosystem":"Maven","epss":0.00456,"exploited":false,"fixed_versions":["1.14"],"ghsa_id":"GHSA-v27q-87jf-j9cr","id":"tcs_01M5N9CY7W4X7203EB6RBN9GEV","modified_at":"2023-11-08T04:12:13.111493Z","published_at":"2023-04-02T21:30:17Z","references":["https://osv.dev/vulnerability/GHSA-v27q-87jf-j9cr","https://nvd.nist.gov/vuln/detail/CVE-2023-28670","https://github.com/jenkinsci/pipeline-aggregator-view-plugin","https://www.jenkins.io/security/advisory/2023-03-21/#SECURITY-2885"],"severity":{"label":"high","score":8},"sources":[{"source":"osv","source_id":"GHSA-v27q-87jf-j9cr","url":"https://osv.dev/vulnerability/GHSA-v27q-87jf-j9cr"}],"summary":"Jenkins Pipeline Aggregator View Plugin vulnerable to Cross-site Scripting"}