{"action":"Upgrade wordpress to 2.8.5-1 or later.","affected":[{"fixed":"2.8.5-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.8.5-1"],"id":"tcs_01M5N9D0J3JHMX3CB2T42FBJTP","modified_at":"2026-10-23T17:47:31.745895575Z","published_at":"2009-10-23T18:30:00.517Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-3622","https://security-tracker.debian.org/tracker/CVE-2009-3622"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-3622#Debian:14/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-3622"}],"summary":"Algorithmic complexity vulnerability in wp-trackback.php in WordPress before 2.8.5 allows remote attackers to cause a denial of service (CPU consumption and server hang) via a long title parameter in"}