{"action":"Upgrade org.apache.linkis:linkis to 1.6.0 or later.","affected":[{"fixed":"1.6.0","introduced":"0"}],"component":"org.apache.linkis:linkis","cve_ids":["CVE-2024-27181"],"ecosystem":"Maven","epss":0.00644,"exploited":false,"fixed_versions":["1.6.0"],"ghsa_id":"GHSA-v352-rg37-5q5m","id":"tcs_01M5N9D0VNVM0E0D1ACA4MC0S3","modified_at":"2025-06-04T21:29:49.200980Z","published_at":"2024-08-02T12:31:43Z","references":["https://osv.dev/vulnerability/GHSA-v352-rg37-5q5m","https://nvd.nist.gov/vuln/detail/CVE-2024-27181","https://github.com/apache/linkis","https://lists.apache.org/thread/hosd73l7hxb3rpt5rb0yg0ld11zph4c6","https://www.openwall.com/lists/oss-security/2024/08/02/3"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"GHSA-v352-rg37-5q5m","url":"https://osv.dev/vulnerability/GHSA-v352-rg37-5q5m"}],"summary":"Apache Linkis vulnerable to privilege escalation"}