{"action":"Upgrade libhtml-parser-perl to 3.64-1 or later.","affected":[{"fixed":"3.64-1","introduced":"0"}],"component":"libhtml-parser-perl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.64-1"],"id":"tcs_01M5N9D28GMXZ2DF1KG9JH55AB","modified_at":"2026-10-23T17:47:49.631336212Z","published_at":"2009-10-29T14:30:01.203Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-3627","https://security-tracker.debian.org/tracker/CVE-2009-3627"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-3627#Debian:14/libhtml-parser-perl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-3627"}],"summary":"The decode_entities function in util.c in HTML-Parser before 3.63 allows context-dependent attackers to cause a denial of service (infinite loop) via an incomplete SGML numeric character reference, wh"}