{"action":"Upgrade io.jenkins.plugins:coverage to 2.3056 or later.","affected":[{"fixed":"2.3056","introduced":"0"}],"component":"io.jenkins.plugins:coverage","cve_ids":["CVE-2025-67641"],"ecosystem":"Maven","epss":0.00307,"exploited":false,"fixed_versions":["2.3056"],"ghsa_id":"GHSA-v3f3-rf6r-43x5","id":"tcs_01M5N9D2EEMSBRAXEX9TN2KGTN","modified_at":"2025-12-10T20:41:14.628430Z","published_at":"2025-12-10T18:30:27Z","references":["https://osv.dev/vulnerability/GHSA-v3f3-rf6r-43x5","https://nvd.nist.gov/vuln/detail/CVE-2025-67641","https://github.com/jenkinsci/coverage-plugin/commit/1dfe888b02499d39185397862cf2790efc03e955","https://github.com/jenkinsci/coverage-plugin","https://www.jenkins.io/security/advisory/2025-12-10/#SECURITY-3611"],"severity":{"label":"high","score":8},"sources":[{"source":"osv","source_id":"GHSA-v3f3-rf6r-43x5","url":"https://osv.dev/vulnerability/GHSA-v3f3-rf6r-43x5"}],"summary":"Jenkins Coverage Plugin has a stored cross-site scripting (XSS) vulnerability"}