{"action":"Upgrade python-django to 1.1.1-1 or later.","affected":[{"fixed":"1.1.1-1","introduced":"0"}],"component":"python-django","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.1.1-1"],"id":"tcs_01M5N9D3EDM9RV0RZHWYR7JSFF","modified_at":"2026-10-23T17:47:38.950210019Z","published_at":"2009-10-13T10:30:00.767Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-3695","https://security-tracker.debian.org/tracker/CVE-2009-3695"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-3695#Debian:13/python-django","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-3695"}],"summary":"Algorithmic complexity vulnerability in the forms library in Django 1.0 before 1.0.4 and 1.1 before 1.1.1 allows remote attackers to cause a denial of service (CPU consumption) via a crafted (1) Email"}