{"action":"Upgrade phpmyadmin to 4:3.2.2.1-1 or later.","affected":[{"fixed":"4:3.2.2.1-1","introduced":"0"}],"component":"phpmyadmin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4:3.2.2.1-1"],"id":"tcs_01M5N9D3VRWECXN1W39CGE70JJ","modified_at":"2026-10-23T17:47:43.027087630Z","published_at":"2009-10-16T16:30:00.780Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-3696","https://security-tracker.debian.org/tracker/CVE-2009-3696"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-3696#Debian:13/phpmyadmin","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-3696"}],"summary":"Cross-site scripting (XSS) vulnerability in phpMyAdmin 2.11.x before 2.11.9.6 and 3.x before 3.2.2.1 allows remote attackers to inject arbitrary web script or HTML via a crafted name for a MySQL table"}