{"action":"Upgrade phpmyadmin to 4:3.2.2.1-1 or later.","affected":[{"fixed":"4:3.2.2.1-1","introduced":"0"}],"component":"phpmyadmin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4:3.2.2.1-1"],"id":"tcs_01M5N9D45TQZRH9S3M7P3PDKV1","modified_at":"2026-10-23T17:47:30.522719286Z","published_at":"2009-10-16T16:30:00.813Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-3697","https://security-tracker.debian.org/tracker/CVE-2009-3697"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-3697","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-3697"}],"summary":"SQL injection vulnerability in the PDF schema generator functionality in phpMyAdmin 2.11.x before 2.11.9.6 and 3.x before 3.2.2.1 allows remote attackers to execute arbitrary SQL commands via unspecif"}