{"action":"Upgrade org.jenkins-ci.plugins:flaky-test-handler to 1.2.2 or later.","affected":[{"fixed":"1.2.2","introduced":"0"}],"component":"org.jenkins-ci.plugins:flaky-test-handler","cve_ids":["CVE-2022-28140"],"ecosystem":"Maven","epss":0.01012,"exploited":false,"fixed_versions":["1.2.2"],"ghsa_id":"GHSA-v4rr-65x6-g69f","id":"tcs_01M5N9D7A05GJ5QMZ8WS178YBR","modified_at":"2023-11-08T04:09:01.858694Z","published_at":"2022-03-30T00:00:25Z","references":["https://osv.dev/vulnerability/GHSA-v4rr-65x6-g69f","https://nvd.nist.gov/vuln/detail/CVE-2022-28140","https://github.com/jenkinsci/flaky-test-handler-plugin/commit/c4ab38fef3658a02315a00288b934bdd9981b3a4","https://github.com/jenkinsci/flaky-test-handler-plugin","https://www.jenkins.io/security/advisory/2022-03-29/#SECURITY-1896","http://www.openwall.com/lists/oss-security/2022/03/29/1"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"GHSA-v4rr-65x6-g69f","url":"https://osv.dev/vulnerability/GHSA-v4rr-65x6-g69f"}],"summary":"XXE vulnerability in Jenkins Flaky Test Handler Plugin"}