{"action":"Upgrade samba to 4.4.5-r3 or later.","affected":[{"introduced":"4.5.0"}],"component":"samba","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.4","exploited":false,"fixed_versions":["4.4.5-r3"],"id":"tcs_01M5N9D86BJAA7HHD6Z9STJK3V","modified_at":"2026-07-08T04:30:15.283524236Z","published_at":"2018-03-12T15:29:00.443Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2017-2619","https://security.alpinelinux.org/vuln/CVE-2017-2619"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2017-2619#Alpine:v3.4/samba","url":"https://osv.dev/vulnerability/ALPINE-CVE-2017-2619"}],"summary":"Samba before versions 4.6.1, 4.5.7 and 4.4.11 are vulnerable to a malicious client using a symlink race to allow access to areas of the server file system not exported under the share definition."}