{"action":"Upgrade asterisk to 1:1.6.2.0~rc6-1 or later.","affected":[{"fixed":"1:1.6.2.0~rc6-1","introduced":"0"}],"component":"asterisk","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:1.6.2.0~rc6-1"],"id":"tcs_01M5N9DCJZ2X6H0PC21Q1NWP90","modified_at":"2026-10-23T17:47:26.571367433Z","published_at":"2009-11-10T18:30:00.250Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-3727","https://security-tracker.debian.org/tracker/CVE-2009-3727"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-3727","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-3727"}],"summary":"Asterisk Open Source 1.2.x before 1.2.35, 1.4.x before 1.4.26.3, 1.6.0.x before 1.6.0.17, and 1.6.1.x before 1.6.1.9; Business Edition A.x.x, B.x.x before B.2.5.12, C.2.x.x before C.2.4.5, and C.3.x.x"}