{"action":"Upgrade hypre to 2.4.0b-5 or later.","affected":[{"fixed":"2.4.0b-5","introduced":"0"}],"component":"hypre","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.4.0b-5"],"id":"tcs_01M5N9DFTHR51GR4AR5XCY2MQD","modified_at":"2026-10-23T17:47:44.315148238Z","published_at":"2009-11-29T13:07:52.030Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-3736","https://security-tracker.debian.org/tracker/CVE-2009-3736"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-3736#Debian:12/hypre","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-3736"}],"summary":"ltdl.c in libltdl in GNU Libtool 1.5.x, and 2.2.6 before 2.2.6b, as used in Ham Radio Control Libraries, Q, and possibly other products, attempts to open a .la file in the current working directory, w"}