{"action":"Upgrade com.coravy.hudson.plugins.github:github to 1.29.1 or later.","affected":[{"fixed":"1.29.1","introduced":"0"}],"component":"com.coravy.hudson.plugins.github:github","cve_ids":["CVE-2018-1000183"],"ecosystem":"Maven","epss":0.01013,"exploited":false,"fixed_versions":["1.29.1"],"ghsa_id":"GHSA-v7g7-cmxx-wxw9","id":"tcs_01M5N9DJ2FMG5G2BV4VB8Y5T82","modified_at":"2024-02-16T08:14:29.989431Z","published_at":"2022-05-14T03:13:13Z","references":["https://osv.dev/vulnerability/GHSA-v7g7-cmxx-wxw9","https://nvd.nist.gov/vuln/detail/CVE-2018-1000183","https://github.com/jenkinsci/github-plugin/commit/775a8be0d4f7238b33cbbda6508170ff34a90736","https://github.com/jenkinsci/github-plugin","https://jenkins.io/security/advisory/2018-06-04/#SECURITY-804"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-v7g7-cmxx-wxw9","url":"https://osv.dev/vulnerability/GHSA-v7g7-cmxx-wxw9"}],"summary":"Jenkins GitHub Plugin exposure of sensitive information vulnerability exists"}