{"action":"Upgrade org.jenkins-ci.plugins:git-client to 6.4.1 or later.","affected":[{"fixed":"6.4.1","introduced":"0"}],"component":"org.jenkins-ci.plugins:git-client","cve_ids":["CVE-2025-67640"],"ecosystem":"Maven","epss":0.00213,"exploited":false,"fixed_versions":["6.4.1"],"ghsa_id":"GHSA-v8hg-m323-jvjq","id":"tcs_01M5N9DNPX1HCNGFT7JK34ZFWD","modified_at":"2025-12-10T20:26:15.181432Z","published_at":"2025-12-10T18:30:26Z","references":["https://osv.dev/vulnerability/GHSA-v8hg-m323-jvjq","https://nvd.nist.gov/vuln/detail/CVE-2025-67640","https://github.com/jenkinsci/git-client-plugin/commit/5a271e5d1d08bd45cdb3c3541856d2dc2abf0dbc","https://github.com/jenkinsci/git-client-plugin","https://www.jenkins.io/security/advisory/2025-12-10/#SECURITY-3614"],"severity":{"label":"medium","score":5},"sources":[{"source":"osv","source_id":"GHSA-v8hg-m323-jvjq","url":"https://osv.dev/vulnerability/GHSA-v8hg-m323-jvjq"}],"summary":"Jenkins Git client Plugin has an OS command injection vulnerability on agents in Git client Plugin"}