{"action":"Upgrade org.apache.openmeetings:openmeetings-db to 7.1.0 or later.","affected":[{"fixed":"7.1.0","introduced":"2.0.0"}],"component":"org.apache.openmeetings:openmeetings-db","cve_ids":["CVE-2023-28936"],"ecosystem":"Maven","epss":0.01204,"exploited":false,"fixed_versions":["7.1.0"],"ghsa_id":"GHSA-v93h-rwj8-78qh","id":"tcs_01M5N9DQDZTAVBEC46SV39BK8R","modified_at":"2024-02-16T08:05:38.134257Z","published_at":"2023-07-06T21:14:56Z","references":["https://osv.dev/vulnerability/GHSA-v93h-rwj8-78qh","https://nvd.nist.gov/vuln/detail/CVE-2023-28936","https://github.com/apache/openmeetings/commit/a28dea888fca1c5c3e0ce4c8a4c62f501aebe0cd","https://github.com/apache/openmeetings","https://issues.apache.org/jira/browse/OPENMEETINGS-2762","https://lists.apache.org/thread/y6vng44c22ll221rtvsv208x1pbjmdoc"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"GHSA-v93h-rwj8-78qh","url":"https://osv.dev/vulnerability/GHSA-v93h-rwj8-78qh"}],"summary":"Apache OpenMeetings insufficient authorization vulnerability"}