{"action":"Upgrade org.springframework:spring-webmvc to 6.0.14 or later.","affected":[{"fixed":"6.0.14","introduced":"6.0.0"}],"component":"org.springframework:spring-webmvc","cve_ids":["CVE-2023-34053"],"ecosystem":"Maven","epss":0.01159,"exploited":false,"fixed_versions":["6.0.14"],"ghsa_id":"GHSA-v94h-hvhg-mf9h","id":"tcs_01M5N9DQJHR950M0Z1WZRZZ487","modified_at":"2025-02-13T19:37:10.470310Z","published_at":"2023-11-28T09:30:27Z","references":["https://osv.dev/vulnerability/GHSA-v94h-hvhg-mf9h","https://nvd.nist.gov/vuln/detail/CVE-2023-34053","https://github.com/spring-projects/spring-framework/commit/c18784678df489d06a70e54fcddb5e3821d4b00c","https://github.com/spring-projects/spring-framework","https://github.com/spring-projects/spring-framework/compare/v6.0.13...v6.0.14","https://security.netapp.com/advisory/ntap-20231214-0007","https://spring.io/security/cve-2023-34053"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-v94h-hvhg-mf9h","url":"https://osv.dev/vulnerability/GHSA-v94h-hvhg-mf9h"}],"summary":"Spring Framework vulnerable to denial of service"}