{"action":"Upgrade org.jenkins-ci.plugins:google-compute-engine to 4.2.0 or later.","affected":[{"fixed":"4.2.0","introduced":"0"}],"component":"org.jenkins-ci.plugins:google-compute-engine","cve_ids":["CVE-2019-16547"],"ecosystem":"Maven","epss":0.00691,"exploited":false,"fixed_versions":["4.2.0"],"ghsa_id":"GHSA-v98h-rv7j-hf6j","id":"tcs_01M5N9DQW09VTPE3PA86ZD0ER1","modified_at":"2023-11-08T04:01:18.532605Z","published_at":"2022-05-24T17:01:41Z","references":["https://osv.dev/vulnerability/GHSA-v98h-rv7j-hf6j","https://nvd.nist.gov/vuln/detail/CVE-2019-16547","https://jenkins.io/security/advisory/2019-11-21/#SECURITY-1585","http://www.openwall.com/lists/oss-security/2019/11/21/1"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"GHSA-v98h-rv7j-hf6j","url":"https://osv.dev/vulnerability/GHSA-v98h-rv7j-hf6j"}],"summary":"Jenkins Google Compute Engine Plugin Missing Authorization vulnerability"}