{"action":"Upgrade pidgin to 2.11.0-r1 or later.","affected":[{"fixed":"2.11.0-r1","introduced":"0"}],"component":"pidgin","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.5","exploited":false,"fixed_versions":["2.11.0-r1"],"id":"tcs_01M5N9DQYHNE62XRZYTBA906Z2","modified_at":"2026-06-15T18:24:34.497614547Z","published_at":"2018-07-27T18:29:00.970Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2017-2640","https://security.alpinelinux.org/vuln/CVE-2017-2640"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2017-2640#Alpine:v3.5/pidgin","url":"https://osv.dev/vulnerability/ALPINE-CVE-2017-2640"}],"summary":"An out-of-bounds write flaw was found in the way Pidgin before 2.12.0 processed XML content. A malicious remote server could potentially use this flaw to crash Pidgin or execute arbitrary code in the"}