{"action":"Upgrade wireshark to 1.2.2-1 or later.","affected":[{"fixed":"1.2.2-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.2.2-1"],"id":"tcs_01M5N9DR78PNAWWMHNPSWP6F75","modified_at":"2026-10-23T17:47:43.809154556Z","published_at":"2009-10-30T20:30:00.390Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-3829","https://security-tracker.debian.org/tracker/CVE-2009-3829"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-3829#Debian:14/wireshark","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-3829"}],"summary":"Integer overflow in wiretap/erf.c in Wireshark before 1.2.2 allows remote attackers to execute arbitrary code or cause a denial of service (application crash) via a crafted erf file, related to an \"un"}