{"action":"Upgrade wordpress to 2.8.6-1 or later.","affected":[{"fixed":"2.8.6-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.8.6-1"],"id":"tcs_01M5N9DSHJYTFDYZ32WW797R15","modified_at":"2026-10-23T17:47:43.230806604Z","published_at":"2009-11-17T18:30:00.377Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-3891","https://security-tracker.debian.org/tracker/CVE-2009-3891"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-3891#Debian:14/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-3891"}],"summary":"Cross-site scripting (XSS) vulnerability in wp-admin/press-this.php in WordPress before 2.8.6 allows remote authenticated users to inject arbitrary web script or HTML via the s parameter (aka the sele"}