{"action":"Upgrade nginx to 0.7.62-1 or later.","affected":[{"fixed":"0.7.62-1","introduced":"0"}],"component":"nginx","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.7.62-1"],"id":"tcs_01M5N9DTA7NFEK0WF3W2QZ0WR9","modified_at":"2026-10-23T17:47:35.060557024Z","published_at":"2009-11-24T17:30:00.377Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-3896","https://security-tracker.debian.org/tracker/CVE-2009-3896"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-3896","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-3896"}],"summary":"src/http/ngx_http_parse.c in nginx (aka Engine X) 0.1.0 through 0.4.14, 0.5.x before 0.5.38, 0.6.x before 0.6.39, 0.7.x before 0.7.62, and 0.8.x before 0.8.14 allows remote attackers to cause a denial"}