{"action":"Upgrade nginx to 0.7.63-1 or later.","affected":[{"fixed":"0.7.63-1","introduced":"0"}],"component":"nginx","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.7.63-1"],"id":"tcs_01M5N9DV66CZQ1HFZDMHSMQMN3","modified_at":"2026-10-23T17:47:21.734404666Z","published_at":"2009-11-24T17:30:00.437Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-3898","https://security-tracker.debian.org/tracker/CVE-2009-3898"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-3898","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-3898"}],"summary":"Directory traversal vulnerability in src/http/modules/ngx_http_dav_module.c in nginx (aka Engine X) before 0.7.63, and 0.8.x before 0.8.17, allows remote authenticated users to create or overwrite arb"}