{"action":"Upgrade org.jenkins-ci.plugins:active-directory to 2.3 or later.","affected":[{"fixed":"2.3","introduced":"0"}],"component":"org.jenkins-ci.plugins:active-directory","cve_ids":["CVE-2017-2649"],"ecosystem":"Maven","epss":0.00947,"exploited":false,"fixed_versions":["2.3"],"ghsa_id":"GHSA-vcgj-j8c5-2h52","id":"tcs_01M5N9DXM4K9PRQRPX01JT62BB","modified_at":"2024-02-18T05:32:23.387386Z","published_at":"2022-05-13T01:36:52Z","references":["https://osv.dev/vulnerability/GHSA-vcgj-j8c5-2h52","https://nvd.nist.gov/vuln/detail/CVE-2017-2649","https://jenkins.io/security/advisory/2017-03-20","http://www.securityfocus.com/bid/96986"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"GHSA-vcgj-j8c5-2h52","url":"https://osv.dev/vulnerability/GHSA-vcgj-j8c5-2h52"}],"summary":"Jenkins Active Directory Plugin did not verify certificate of AD server"}