{"action":"Upgrade org.apache.sling:org.apache.sling.auth.core to 1.4.2 or later.","affected":[{"fixed":"1.4.2","introduced":"1.4.0"}],"component":"org.apache.sling:org.apache.sling.auth.core","cve_ids":["CVE-2017-15700"],"ecosystem":"Maven","epss":0.01858,"exploited":false,"fixed_versions":["1.4.2"],"ghsa_id":"GHSA-vcvp-89fq-hwj8","id":"tcs_01M5N9DY0ZW8RP4QHFVBAATHHG","modified_at":"2024-08-09T18:57:02.128360Z","published_at":"2022-05-14T03:53:41Z","references":["https://osv.dev/vulnerability/GHSA-vcvp-89fq-hwj8","https://nvd.nist.gov/vuln/detail/CVE-2017-15700","https://github.com/apache/sling-org-apache-sling-auth-core","https://lists.apache.org/thread.html/182bed1dd6933824a81cc5f07639eeb813fbd8f2cc49d51b452ab621@%3Cdev.sling.apache.org%3E"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-vcvp-89fq-hwj8","url":"https://osv.dev/vulnerability/GHSA-vcvp-89fq-hwj8"}],"summary":"Apache Sling Authentication Service vulnerability"}