{"action":"Upgrade libmikmod to 3.1.11-6.2 or later.","affected":[{"fixed":"3.1.11-6.2","introduced":"0"}],"component":"libmikmod","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.1.11-6.2"],"id":"tcs_01M5N9DYEEKVWYEZA28AQGKB8V","modified_at":"2026-10-23T17:47:32.143676689Z","published_at":"2009-12-18T19:30:00.530Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-3996","https://security-tracker.debian.org/tracker/CVE-2009-3996"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-3996","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-3996"}],"summary":"Heap-based buffer overflow in IN_MOD.DLL (aka the Module Decoder Plug-in) in Winamp before 5.57, and libmikmod 3.1.12, might allow remote attackers to execute arbitrary code via an Ultratracker file."}