{"action":"Upgrade openttd to 0.7.5-1 or later.","affected":[{"fixed":"0.7.5-1","introduced":"0"}],"component":"openttd","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.7.5-1"],"id":"tcs_01M5N9DZ9PTA7VE3255C2B8GV7","modified_at":"2026-10-23T17:47:28.554626191Z","published_at":"2009-12-28T19:30:00.360Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-4007","https://security-tracker.debian.org/tracker/CVE-2009-4007"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-4007#Debian:14/openttd","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-4007"}],"summary":"Unspecified vulnerability in the NormaliseTrainConsist function in src/train_cmd.cpp in OpenTTD before 0.7.5-RC1 allows remote attackers to cause a denial of service (daemon crash) via certain game ac"}