{"action":"Upgrade unbound to 1.4.4-1 or later.","affected":[{"fixed":"1.4.4-1","introduced":"0"}],"component":"unbound","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.4.4-1"],"id":"tcs_01M5N9DZQD2408VR9H0B8MAY05","modified_at":"2026-10-23T17:47:45.593698513Z","published_at":"2011-06-02T20:55:01.763Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-4008","https://security-tracker.debian.org/tracker/CVE-2009-4008"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-4008#Debian:14/unbound","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-4008"}],"summary":"Unbound before 1.4.4 does not send responses for signed zones after mishandling an unspecified query, which allows remote attackers to cause a denial of service (DNSSEC outage) via a crafted query."}