{"action":"Upgrade lintian to 2.3.2 or later.","affected":[{"fixed":"2.3.2","introduced":"0"}],"component":"lintian","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.3.2"],"id":"tcs_01M5N9E2CQASVSQV4CVBVFYTMS","modified_at":"2026-10-23T17:47:31.718616096Z","published_at":"2010-02-02T16:30:02.407Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-4015","https://security-tracker.debian.org/tracker/CVE-2009-4015"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-4015#Debian:14/lintian","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-4015"}],"summary":"Lintian 1.23.x through 1.23.28, 1.24.x through 1.24.2.1, and 2.x before 2.3.2 allows remote attackers to execute arbitrary commands via shell metacharacters in filename arguments."}