{"action":"Upgrade org.apache.geode:geode-core to 1.2.1 or later.","affected":[{"fixed":"1.2.1","introduced":"1.0.0"}],"component":"org.apache.geode:geode-core","cve_ids":["CVE-2017-9797"],"ecosystem":"Maven","epss":0.01358,"exploited":false,"fixed_versions":["1.2.1"],"ghsa_id":"GHSA-vh98-fqfc-4hj3","id":"tcs_01M5N9E3Q0PDP900MC4XSAFFSX","modified_at":"2023-11-08T03:59:29.564543Z","published_at":"2022-05-13T01:48:08Z","references":["https://osv.dev/vulnerability/GHSA-vh98-fqfc-4hj3","https://nvd.nist.gov/vuln/detail/CVE-2017-9797","https://cwiki.apache.org/confluence/display/GEODE/Release+Notes#ReleaseNotes-SecurityVulnerabilities","https://issues.apache.org/jira/browse/GEODE-3249","http://mail-archives.apache.org/mod_mbox/geode-user/201709.mbox/%3cCAEwge-Hrbb7JS8Nygrh7geyFvW4bMZ3AdCmPOzMfvbniipz0bA@mail.gmail.com%3e"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-vh98-fqfc-4hj3","url":"https://osv.dev/vulnerability/GHSA-vh98-fqfc-4hj3"}],"summary":"Apache Geode vulnerable to Exposure of Sensitive Information"}