{"action":"Upgrade cacti to 0.8.7e-1.1 or later.","affected":[{"fixed":"0.8.7e-1.1","introduced":"0"}],"component":"cacti","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.8.7e-1.1"],"id":"tcs_01M5N9E46296P9NWSXX4GS4F0G","modified_at":"2026-10-23T17:47:28.547477521Z","published_at":"2009-11-29T13:07:34.017Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-4032","https://security-tracker.debian.org/tracker/CVE-2009-4032"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-4032#Debian:14/cacti","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-4032"}],"summary":"Multiple cross-site scripting (XSS) vulnerabilities in Cacti 0.8.7e allow remote attackers to inject arbitrary web script or HTML via vectors related to (1) graph.php, (2) include/top_graph_header.php"}