{"action":"Upgrade org.jenkins-ci.plugins:depgraph-view to 0.13 or later.","affected":[{"fixed":"0.13","introduced":"0"}],"component":"org.jenkins-ci.plugins:depgraph-view","cve_ids":["CVE-2017-1000388"],"ecosystem":"Maven","epss":0.0063,"exploited":false,"fixed_versions":["0.13"],"ghsa_id":"GHSA-vhh3-mvc4-hhq6","id":"tcs_01M5N9E4CA9N2N6YZ5FF3S2DHE","modified_at":"2024-02-18T05:33:10.031389Z","published_at":"2022-05-13T01:18:20Z","references":["https://osv.dev/vulnerability/GHSA-vhh3-mvc4-hhq6","https://nvd.nist.gov/vuln/detail/CVE-2017-1000388","https://jenkins.io/security/advisory/2017-10-23"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"GHSA-vhh3-mvc4-hhq6","url":"https://osv.dev/vulnerability/GHSA-vhh3-mvc4-hhq6"}],"summary":"Jenkins Dependency Graph Viewer plugin vulnerable to missing permission checks"}