{"action":"Upgrade org.apache.syncope:syncope-core to 2.1.6 or later.","affected":[{"fixed":"2.1.6","introduced":"0"}],"component":"org.apache.syncope:syncope-core","cve_ids":["CVE-2020-1959"],"ecosystem":"Maven","epss":0.04982,"exploited":false,"fixed_versions":["2.1.6"],"ghsa_id":"GHSA-vjqw-r3ww-wj2w","id":"tcs_01M5N9E7GVQNJCY3F20CQF2SSC","modified_at":"2023-11-08T04:02:47.307604Z","published_at":"2021-06-16T17:18:58Z","references":["https://osv.dev/vulnerability/GHSA-vjqw-r3ww-wj2w","https://nvd.nist.gov/vuln/detail/CVE-2020-1959","http://syncope.apache.org/security"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-vjqw-r3ww-wj2w","url":"https://osv.dev/vulnerability/GHSA-vjqw-r3ww-wj2w"}],"summary":"Expression Language Injection in Apache Syncope"}