{"action":"Upgrade cacti to 1.2.1+ds1-1 or later.","affected":[{"fixed":"1.2.1+ds1-1","introduced":"0"}],"component":"cacti","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.2.1+ds1-1"],"id":"tcs_01M5N9E85C8F0GVDP6BAK9P17A","modified_at":"2026-10-23T17:47:45.431540936Z","published_at":"2009-11-30T21:30:00.217Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-4112","https://security-tracker.debian.org/tracker/CVE-2009-4112"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-4112#Debian:13/cacti","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-4112"}],"summary":"Cacti 0.8.7e and earlier allows remote authenticated administrators to gain privileges by modifying the \"Data Input Method\" for the \"Linux - Get Memory Usage\" setting to contain arbitrary commands."}