{"action":"Upgrade krb5 to 1.8+dfsg~alpha1-1 or later.","affected":[{"fixed":"1.8+dfsg~alpha1-1","introduced":"0"}],"component":"krb5","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.8+dfsg~alpha1-1"],"id":"tcs_01M5N9EAJQRB8HZPGRCTFMTR83","modified_at":"2026-10-23T17:47:46.313675246Z","published_at":"2010-01-13T19:30:00.607Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-4212","https://security-tracker.debian.org/tracker/CVE-2009-4212"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-4212#Debian:13/krb5","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-4212"}],"summary":"Multiple integer underflows in the (1) AES and (2) RC4 decryption functionality in the crypto library in MIT Kerberos 5 (aka krb5) 1.3 through 1.6.3, and 1.7 before 1.7.1, allow remote attackers to ca"}