{"action":"Upgrade acpid to 1.0.6 or later.","affected":[{"fixed":"1.0.6","introduced":"0"}],"component":"acpid","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.0.6"],"id":"tcs_01M5N9EC61VPR481HAN5SXT265","modified_at":"2026-10-23T17:47:33.385065966Z","published_at":"2009-12-08T19:30:00.377Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-4235","https://security-tracker.debian.org/tracker/CVE-2009-4235"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-4235","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-4235"}],"summary":"acpid 1.0.4 sets an unrestrictive umask, which might allow local users to leverage weak permissions on /var/log/acpid, and obtain sensitive information by reading this file or cause a denial of servic"}