{"action":"Upgrade ghostscript to 8.70~dfsg-2.1 or later.","affected":[{"fixed":"8.70~dfsg-2.1","introduced":"0"}],"component":"ghostscript","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["8.70~dfsg-2.1"],"id":"tcs_01M5N9ECWC9GFDCZJ7ASQRBVKH","modified_at":"2026-10-23T17:47:40.084680620Z","published_at":"2009-12-21T16:30:00.420Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-4270","https://security-tracker.debian.org/tracker/CVE-2009-4270"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-4270","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-4270"}],"summary":"Stack-based buffer overflow in the errprintf function in base/gsmisc.c in ghostscript 8.64 through 8.70 allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code"}