{"action":"Upgrade org.owasp.antisamy:antisamy to 1.6.7 or later.","affected":[{"fixed":"1.6.7","introduced":"0"}],"component":"org.owasp.antisamy:antisamy","cve_ids":["CVE-2022-29577"],"ecosystem":"Maven","epss":0.01328,"exploited":false,"fixed_versions":["1.6.7"],"ghsa_id":"GHSA-vp37-2f9p-3vr3","id":"tcs_01M5N9EE0CXDVE5H7RYPW9CNY7","modified_at":"2023-11-08T04:09:13.765317Z","published_at":"2022-04-23T00:03:04Z","references":["https://osv.dev/vulnerability/GHSA-vp37-2f9p-3vr3","https://nvd.nist.gov/vuln/detail/CVE-2022-29577","https://github.com/nahsra/antisamy/commit/32e273507da0e964b58c50fd8a4c94c9d9363af0","https://github.com/nahsra/antisamy","https://github.com/nahsra/antisamy/releases/tag/v1.6.7","https://www.oracle.com/security-alerts/cpujul2022.html"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-vp37-2f9p-3vr3","url":"https://osv.dev/vulnerability/GHSA-vp37-2f9p-3vr3"}],"summary":"Cross-site Scripting in OWASP AntiSamy"}