{"action":"Upgrade wireshark to 1.2.5-1 or later.","affected":[{"fixed":"1.2.5-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.2.5-1"],"id":"tcs_01M5N9EF4F4D44TV1ACSMFFF39","modified_at":"2026-10-23T17:47:25.311174214Z","published_at":"2009-12-21T21:30:00.267Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-4376","https://security-tracker.debian.org/tracker/CVE-2009-4376"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-4376#Debian:14/wireshark","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-4376"}],"summary":"Buffer overflow in the daintree_sna_read function in the Daintree SNA file parser in Wireshark 1.2.0 through 1.2.4 allows remote attackers to cause a denial of service (crash) and possibly execute arb"}