{"action":"Upgrade wireshark to 1.2.5-1 or later.","affected":[{"fixed":"1.2.5-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.2.5-1"],"id":"tcs_01M5N9EF96PZX979E68WS12W66","modified_at":"2026-10-23T17:47:40.357783635Z","published_at":"2009-12-21T21:30:00.297Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-4377","https://security-tracker.debian.org/tracker/CVE-2009-4377"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-4377","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-4377"}],"summary":"The (1) SMB and (2) SMB2 dissectors in Wireshark 0.9.0 through 1.2.4 allow remote attackers to cause a denial of service (crash) via a crafted packet that triggers a NULL pointer dereference, as demon"}